当前位置: 首页 > 股票软件公式 > 通达信公式 > 文章 当前位置: 通达信公式 > 文章

多宝平台登录:通达信源码精选:精准追涨逃顶,攻击量能,东风导弹

本文地址:http://946.yi155.com/xuexiao/news/2047.html
文章摘要:多宝平台登录,略微偏瘦两名半仙,兴奋开口安徽冶金科技职业学院。

点击: 次    来源:顶尖财经    作者:股市狙击 jj娱乐登入 + 大

1、精准追涨逃顶,追涨和逃顶组合在一起

精准追涨的公式见过,精准逃顶的公式少见,

追涨和逃顶组合在一起,配合使用。

追涨1:C>REF(C,1)*1.09 AND C*1.2<MA(C,90),LINETHICK3;
追涨2:C>REF(C,1)*1.09 AND V*1.02<REF(V,1),LINETHICK3;
A1:=EMA(CLOSE,5);
A2:=EMA(CLOSE,10);
A3:=EMA(CLOSE,20);
追涨3:IF(CROSS(A1,A2) AND CROSS(C,A3),1,0),LINETHICK3;
VAR2:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100;
VAR3:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
VAR4:=IF(VAR2>1,0.9,1.2);
VAR5:=VAR4*(VAR3-VAR2)*1.382;
VAR6:=SUM(VAR5,25)+SUM(VAR5,10)+SUM(VAR5,5);
逃顶:VAR6>50 AND COUNT(VAR6>50,10)=1 AND VAR3>3,LINETHICK3;
HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;
VAR10:=7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+REF(HHJSJDA,20);
VAR11:=17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6) 
+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12);
HHJSJDB:=(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+VAR11+VAR10)/210;
HHJSJDC:=MA(HHJSJDB,5);
QQ1:=MA(MA(CLOSE,3),3);
QQ2:=MA(MA(CLOSE,15),9);
XYSQS1:=(QQ1-REF(QQ1,1))/REF(QQ1,1)*100;
XYSQS2:=(QQ2-REF(QQ2,1))/REF(QQ2,1)*100;
XYSHSL:=EMA(VOL/CAPITAL*100,13);
STICKLINE(XYSQS2>=REF(XYSQS2,1)AND XYSHSL>1 AND C>HHJSJDB AND HHJSJDB>HHJSJDC,0,0.4,4,0),COLORRED;



2、攻击量能

以前发布过两个公式:筹码初探和暴涨时机,今天研究量能,给大家报告一些结果。
量能在许多人的心目中是比较在意认为是重要的,俺首先计算了阳线量能和阴线量能,然后找他们的规律。具体的大家就看图了,不多说。
量能累积到一定的程度导致大幅上涨的。
【测试结果】结果是这样是一个参考的,具体下面图例里面有操作方法

【三四主图通达信源码】
MA3:MA(C,3);
MA4:MA(C,4);
IF(MA3>=REF(MA3,1),MA3,DRAWNULL)COLORRED LINETHICK2;
IF(MA3<REF(MA3,1),MA3,DRAWNULL)COLORGREEN LINETHICK2;

{攻击量能}
YAV:=IF(C>REF(C,1),VOL,DRAWNULL);
YIV:=IF(C<REF(C,1),VOL,DRAWNULL);
YAVS:=SUM(YAV,5)/5;
YIVS:=SUM(YIV,5)/5;
JL:YAVS-YIVS,COLORSTICK;
ZL:REF(JL,1);
DRAWTEXT(FILTER(JL=HHV(JL,80),20) AND C>MA(C,20),JL,'买'),COLORYELLOW;
STICKLINE(FILTER(JL=HHV(JL,80),20) AND C>MA(C,20),0,JL,1,1) COLORRED;
STICKLINE(FILTER(JL=HHV(JL,80),20) AND C>MA(C,20),0,JL*0.5,1,O) COLORGREEN;
{股民学院 946.yi155.com 整理}



3、东风导弹

导弹来了,娱乐公式

主力: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2;
见底信号:=10, LINETHICK2,COLORRED ;
{买入时机1: IF(CROSS(主力,见底信号),100,10),LINETHICK2,COLORYELLOW;}
追涨: 50,POINTDOT;
VAR10:CROSS(主力,见底信号);
STICKLINE(VAR10,37,  39,    4.4,0),COLORYELLOW;
STICKLINE(VAR10,33,    37,    5,0),COLORYELLOW;
STICKLINE(VAR10,28,     33,       6,0),COLORYELLOW;
STICKLINE(VAR10,10,    28,       7,0),COLORYELLOW;
STICKLINE(VAR10,98,  100,   0.5,0),COLORYELLOW;
STICKLINE(VAR10,96,  98,   1.5,0),COLORYELLOW;
STICKLINE(VAR10,93,  96,    3,0),COLORYELLOW;
STICKLINE(VAR10,89,    93,     4,0),COLORYELLOW;
STICKLINE(VAR10,75,     89,       5,0),COLORYELLOW;
STICKLINE(VAR10,8,     75,       4,0),COLORYELLOW;
{火焰}
STICKLINE(VAR10,9,     5,        5,0),COLOR0000FF;
STICKLINE(VAR10,5,    0,       4,0),COLOR0000FF;
STICKLINE(VAR10,-5,     0,       3,0),COLOR0000FF;
STICKLINE(VAR10,-10,     -5,      2,0),COLOR0000FF;
STICKLINE(VAR10,-10,     -15,      1,0),COLOR0000FF;
STICKLINE(VAR10,-15,     -20,       0.5,0),COLOR0000FF;
STICKLINE(VAR10,8,     5,        2,0),COLOR00FFFF;
STICKLINE(VAR10,5,    0,       1,0),COLOR00FFFF;
STICKLINE(VAR10,-5,     0,      0.25,0),COLOR00FFFF;
{字体及五星红旗}
STICKLINE(VAR10,85,   80,     3,0),COLOR0000FF;
{DRAWTEXT(VAR10,83,'★'),COLORYELLOW;}
STICKLINE(VAR10,67,   69,     1,0),COLORYELLOW;
STICKLINE(VAR10,59,   61,     1,0),COLORYELLOW;
STICKLINE(VAR10,51,  53,     1,0),COLORYELLOW;
STICKLINE(VAR10,43,  45,     1,0),COLORYELLOW;
{钢圈}
STICKLINE(VAR10,89, 89,     4,0),COLORFF0000;
STICKLINE(VAR10,75, 75,     4,0),COLORFF0000;
STICKLINE(VAR10,39, 39,     4,0),COLORFF0000;
STICKLINE(VAR10,10, 10,    6,0),COLORFF0000;
 
DRAWTEXT(VAR10,65, '东'),COLORFF0000;
DRAWTEXT(VAR10,50, '风'),COLORFF0000;
DRAWTEXT(VAR10,30, '导'),COLORFF0000;
DRAWTEXT(VAR10,17, '弹'),COLORFF0000;

上一篇:通达信源码精选:金鹰主图,多宝平台登录:机构内部指标,疯颠布林主图

下一篇:通达信源码精选:筷子夹肉形态,黄金钱包,长期线短期线,两点买入

时时彩技巧想输都难游戏 BBIN馆娱乐下载游戏 69yh.com www.00666msc.com网上娱乐场 吉祥彩票游戏直营网
澳门新葡京江苏快三走势 电子游戏厅开店手续 大发888广东快乐十分计划群大全 女神国际天津时时彩开奖号历史 申博网 www.139777.com登入
澳门威尼斯人导航 扬州永利国际娱乐会所 永利云南时时彩平台怎么样 乐点彩票提现快吗? ub8优游娱乐平台
澳门金沙游戏大厅下载 星际江苏骰宝(快3)开奖 威尼斯人娱乐场登入 百家乐云南时时彩计划软件 金马国际江西时时彩开奖直播