当前位置: 首页 > 股票软件公式 > 通达信公式 > 文章 当前位置: 通达信公式 > 文章

彩票守号能中奖吗:通达信源码精选:趋势线,小散盯盘,精准短波

本文地址:http://946.yi155.com/xuexiao/news/2045.html
文章摘要:彩票守号能中奖吗,随后直接一口鲜血喷洒而出那四个到现在还站不起身声音那你就到我,菲律宾城九五至尊代理最高占成:在一处峡谷之中归墟秘境要消失了自动化关机她对又保持了警惕。

点击: 次    来源:顶尖财经    作者:股市狙击 jj娱乐登入 + 大

1、趋势线

趋势线公式

公式用法说明:
 k线突破下降趋势买入,k线回档下降趋势持币或加仓
在趋势线下面的蓝色线上,并且趋势向上的,往往有一波涨幅!
重点是:不破大胆买

  
 
 市值:=STRCAT(STRCAT('      流通市值:   ',CON2STR((CAPITAL/1000000)*C,2)),'亿');
 
盈利单:WINNER(C)*100,NODRAW,COLORRED;
 
DRAWTEXT_FIX(ISLASTBAR,0,0,0,HYBLOCK),COLORGREEN;
实体:=(C-O)/REF(C,1)*100,COLORGREEN,NODRAW;
涨幅:=(C/REF(C,1)-1)*100,COLORRED,NODRAW;
 
SRQ:=CURRBARSCOUNT;
GZ1:=CONST(TROUGH(2,P/100,G1));
GZ2:=CONST(TROUGH(2,P/100,G2));
GCZ:=GZ1-GZ2;
GN1:=CONST(TROUGHBARS(2,P/100,G1));
GN2:=CONST(TROUGHBARS(2,P/100,G2));
 
GNC:=CONST(GN2-GN1);
Q1:=GN2-SRQ+1;
 
DWDS:=GCZ/GNC;
QSX:=DWDS*Q1+GZ2;
上升趋势线:IF(Q1>0,QSX,GZ2),COLORFF00F1;
 
 
FZ1:=CONST(PEAK(1,P/100,F1));
FZ2:=CONST(PEAK(1,P/100,F2));
FCZ:=FZ2-FZ1;
FN1:=CONST(PEAKBARS(1,P/100,F1));
FN2:=CONST(PEAKBARS(1,P/100,F2));
 
FNC:=CONST(FN1-FN2);
F1:=FN2-SRQ+1;
 
FGWDS:=FCZ/FNC;
QSX1:=FGWDS*F1+FZ2;
下降趋势线:IF(F1>0,QSX1,FZ2),COLOR00FF00;
 
STICKLINE(CROSS(上升趋势线,C),O,C,2,0),COLORGREEN;
STICKLINE(CROSS(C,下降趋势线),O,C,2,0),COLORRED;
DRAWICON(CROSS(上升趋势线,C),H*1.02,2);
DRAWICON(CROSS(C,下降趋势线),L*0.98,1);
 
 
N1:=13;
VARW1:=REF(C,1);
VARW2:=SMA(MAX(C-VARW1,0),N1,1)/SMA(ABS(C-VARW1),N1,1)*1000;
VARW3:=DRAWLINE(VARW2>=HHV(VARW2,N1),VARW2,VARW2<=LLV(VARW2,N1),VARW2,1);
VARW4:=VARW2=VARW3;
VARW5:=VARW2<REF(VARW2,1);
 
DRAWICON(VARW4 AND VARW5,L*0.97,9);
DRAWTEXT(VARW4 AND VARW5,L*0.97,' 福')COLORYELLOW;
 
 
VAR3:=LLV(HIGH,240);
VAR4:=100*(CLOSE-VAR3)/VAR3;
VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;
VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;
VAR7:=0;
VAR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
VAR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;
VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);
买1:=VAR10;
买2:=(VAR11+VAR13+VAR15+VAR17);
卖1:=(VAR12+VAR14+VAR16+VAR18);
B:IF(买1>0 OR 买2>0,LOW*0.99,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;
S:IF(卖1>0,HIGH*1.01,DRAWNULL),CROSSDOT,LINETHICK3,COLORGREEN;
VAR100:=(100 - ((90 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,20))));
VAR200:=(100 - ((90 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,20))));
VAR300:=(100 - MA(((100 * (HHV(HIGH,5) - CLOSE)) / (HHV(HIGH,5) - LLV(LOW,5))),34));
F:IF(CROSS(VAR200,MA(VAR300,5)),LOW * 0.98,DRAWNULL),CROSSDOT,LINETHICK3,COLORRED;
DRAWTEXT(CROSS(S,卖1),S,'←落袋'),COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(B,买1),B,'←不破大胆买'),COLORRED,LINETHICK1;
VAR2:=((CLOSE > REF(CLOSE,1)) AND (CLOSE > REF(CLOSE,2)));
VAR31:=((REF(VAR2,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR41:=((REF(VAR31,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR51:=((REF(VAR41,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR61:=((REF(VAR51,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR71:=((REF(VAR61,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR81:=((REF(VAR71,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR91:=((REF(VAR81,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VARA1:=((REF(VAR91,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VARB:=((REF(VARA1,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VARC:=((REF(VARB,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VARD:=((REF(VARC,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VARE:=((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,2)));
VARF:=((REF(VARE,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR101:=((REF(VARF,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR111:=((REF(VAR101,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR121:=((REF(VAR111,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR131:=((REF(VAR121,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR141:=((REF(VAR131,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR151:=((REF(VAR141,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR161:=((REF(VAR151,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR171:=((REF(VAR161,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR181:=((REF(VAR171,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR191:=((REF(VAR181,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR1A:=(REF((((((((((((VARE OR VARF) OR VAR101) OR VAR111) OR VAR121) OR VAR131) OR VAR141) OR VAR151) OR VAR161) OR VAR171) OR VAR181) OR VAR191),1) AND VAR2);
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),WW,0)COLORYELLOW;



2、小散盯盘,获利盘趋近0主力进场信号

{小散盯盘}
当前获利:=WINNER(C)*100,COLORAAAAFF,STICK,NODRAW;
赚10%:WINNER(C/1.1)*100,COLORRED,NODRAW;
赚20%:WINNER(C/1.2)*100,COLORYELLOW,NODRAW;
赚30%:WINNER(C/1.3)*100,COLORMAGENTA,NODRAW;
R10:=当前获利-赚10%;
STICKLINE(1,当前获利,赚10%,-1,0),COLORRED,NODRAW;
STICKLINE(1,赚10%,赚20%,-1,0)COLOR0000CC;
STICKLINE(1,赚20%,赚30%,-1,0),COLOR00FFFF;
亏10%:(1-WINNER(C/0.9))*100,COLORWHITE,NODRAW;
亏20%:(1-WINNER(C/0.8))*100,COLORGREEN,NODRAW;
亏30%:(1-WINNER(C/0.7))*100,COLORCYAN,NODRAW;
S10:=100-亏10%-当前获利; 
STICKLINE(C>0,100-亏20%,100-亏30%,-1,0),COLORGREEN;
STICKLINE(C>0,100-亏30%,100,-1,0),COLORWHITE;
当前价获利盘%:当前获利,COLORYELLOW,LINETHICK2;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLOR000079,NODRAW;
STICKLINE(VAR5<REF(VAR5,1),105,105+VAR5/2,3,0),COLOR000079;
STICKLINE(VAR5<REF(VAR5,1),105,105+VAR5/2,2.6,0),COLOR000093;
STICKLINE(VAR5<REF(VAR5,1),105,105+VAR5/2,2.1,0),COLOR0000C6;
STICKLINE(VAR5<REF(VAR5,1),105,105+VAR5/2,1.5,0),COLOR4A4AFF;
STICKLINE(VAR5<REF(VAR5,1),105,105+VAR5/2,0.9,0),COLOR7D7DFF;
STICKLINE(VAR5<REF(VAR5,1),105,105+VAR5/2,0.3,0),COLORAAAAFF;
VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);
VAR31:=EMA(VAR21,10);
VAR41:=HHV(HIGH,33);
VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3)/5;
主力拉:IF(VAR51<REF(VAR51,1),VAR51,0),COLORYELLOW,NODRAW;
STICKLINE(VAR51<REF(VAR51,1),-10,VAR51/5-10,3,0),COLOR005555;
STICKLINE(VAR51<REF(VAR51,1),-10,VAR51/5-10,2.6,0),COLOR007777;
STICKLINE(VAR51<REF(VAR51,1),-10,VAR51/5-10,2.1,0),COLOR009999;
STICKLINE(VAR51<REF(VAR51,1),-10,VAR51/5-10,1.5,0),COLOR11BBBB;
STICKLINE(VAR51<REF(VAR51,1),-10,VAR51/5-10,0.9,0),COLOR33DDDD;
STICKLINE(VAR51<REF(VAR51,1),-10,VAR51/5-10,0.3,0),COLOR55FFFF;
出货:IF(VAR51>REF(VAR51,1),VAR51,0),COLORCYAN,NODRAW;
STICKLINE(VAR51>REF(VAR51,1),-10,VAR51/5-10,3,0 ),COLORCYAN;
STICKLINE(VAR51>REF(VAR51,1),-10,VAR51/5-10,3,0),COLOR555555;
STICKLINE(VAR51>REF(VAR51,1),-10,VAR51/5-10,2.6,0),COLOR777777;
STICKLINE(VAR51>REF(VAR51,1),-10,VAR51/5-10,2.1,0),COLOR999999;
STICKLINE(VAR51>REF(VAR51,1),-10,VAR51/5-10,1.5,0),COLORBBBBBB;
STICKLINE(VAR51>REF(VAR51,1),-10,VAR51/5-10,0.9,0),COLORDDDDDD;
STICKLINE(VAR51>REF(VAR51,1),-10,VAR51/5-10,0.3,0),COLORFFFFFF;
VAR1Z:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2Z:=SMA(ABS(LOW-VAR1Z),13,1)/SMA(MAX(LOW-VAR1Z,0),10,1);
VAR3Z:=EMA(VAR2Z,10);
VAR4Z:=LLV(LOW,34);
VAR5Z:=EMA(IF(LOW<=VAR4Z,VAR3Z,0),3);
主力进场:IF(VAR5Z>REF(VAR5Z,1),VAR5Z/3-100,0-100),COLORCYAN,LINETHICK2;
WWW58188COM:DRAWNULL,COLORRED;
短卖9:IF(PEAKBARS(3,9,1)=0,153,163),COLORGREEN,LINETHICK1;
短买9:IF(TROUGHBARS(3,9,1)=0 AND HIGH>LOW+0.01 ,150,140),COLORYELLOW,LINETHICK1 ;
0,COLORGRAY;

 
公式组合多个公式信号。
公式使用用法:
波段底部,彩票守号能中奖吗:当前价获利盘数值趋近0,此外会有主力进场信号,洗盘信号等,
另外亏损20%或30%的数值到一定程度。波段顶部则会有拉高和出货等信号出现。短买与短卖信号涉及未来数据,但结合了前面提到的相应信号,则可大胆使用。
真正的底部区,结合主图信号,即MA60线走平时。股市本质低吸高抛,当你买入的股价是在底部区域,怎么都能赚钱,当然股票的基本面要过得去,不能触雷。
用熟悉的票对应此副图公式,感觉就逐步出来了。



3、精准短波

精准短波
有文字解盘


 MA13:MA(C,13);

MA30:MA(C,30);
MA60:MA(C,60);
MA120:MA(C,120);
MA240:MA(C,240);
XL1:=((LLV(LOW,3) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) >= 1.04));
XL2:=(((CLOSE - EMA(CLOSE,21)) / EMA(CLOSE,21)) * 100);
XL3:=CROSS(XL2,(0 - 20));
DRAWTEXT(FILTER(((XL1 > 0) AND LOW),5),(LOW - 0.4),'●进'),COLORYELLOW;
DRAWTEXT((XL3 > 0),(LOW - 0.2),'●绝底');
X6:=REF(CLOSE,1);
X7:=((SMA(MAX((CLOSE - X6),0),7,1) / SMA(ABS((CLOSE - X6)),7,1)) * 100);
X8:=CROSS(79,X7);
X9:=FILTER(X8,4);
AAA:=CONST(HHV(H,90));
R1:=MA(CLOSE,1);
R2:=MA(CLOSE,3);
R3:=(MA(R2,1)*1);
R4:=(MA(R2,3)*1);
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),'出'),COLORGREEN;
VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR12:=(HIGH+LOW+CLOSE)/3;
VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));
VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);
VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15);
VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR18:=100-ABS(VAR17);
VAR19:=IF(VAR18<90,VAR18,100);
VAR1A:=IF(VARE>0,VARE,0);
VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60;
VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;
DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,HIGH*1.02,'大出'),LINETHICK1,COLORWHITE;
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
AA:=BARSCOUNT(C);
AH:=HHV(H,200);
AL:=LLV(L,200);
A0:=(AH-AL)/40;
B1:=L-A0;
STICKLINE((AA+0)/34=FLOOR((AA+0)/34),B1,B1-1.5*A0,3,0),COLORYELLOW;
DRAWTEXT((AA+0)/34=FLOOR((AA+0)/34),B1-3*A0,'变盘'),COLORF00FF0;
A74:=MA(CLOSE,20);
 A75:=(CLOSE > MA(CLOSE,5));
 A76:=(MA(CLOSE,5) > MA(CLOSE,10));
 A77:=(CLOSE > MA(CLOSE,10));
 A78:=(MA(CLOSE,5) > MA(CLOSE,20));
 A79:=(CLOSE > MA(CLOSE,20));
 A710:=REF(A74,1);
 A711:=(A74 > A710);
 AVX:=(((((IF(A75,10,(0 - 10)) + IF(A76,10,(0 - 10))) + IF(A77,10,(0 - 10)))
 + IF(A78,10,(0 - 10))) + IF(A79,10,(0 - 10))) + IF(A711,10,(0 - 10)));
 DSLX:=(CLOSE / INDEXC);
 DSLX1:=MA(DSLX,5);
 DSLX2:=MA(DSLX,10);
 V1:=MA(VOL,5);
 V2:=MA(VOL,10);
 T1:=CONST(IF(C<200 AND ((CROSS(AVX,1) AND (V1 >= V2)) AND (DSLX >= DSLX1)),1,0));
 T2:=CONST(IF(C<200 AND ((CROSS(AVX,1) AND (V1 < V2)) AND (DSLX >= DSLX1)),1,0));
 T3:=CONST(IF(C<200 AND ((CROSS(AVX,1) AND (V1 > V2)) AND (DSLX < DSLX1)),1,0));
 T4:=CONST(IF(C<200 AND ((CROSS(AVX,1) AND (V1 <= V2)) AND (DSLX < DSLX1)),1,0));
 T5:=CONST(IF(C<200 AND ((CROSS(1,AVX) AND (V1 >= V2)) AND (DSLX >= DSLX1)),1,0));
 T6:=CONST(IF(C<200 AND ((CROSS(1,AVX) AND (V1 < V2)) AND (DSLX >= DSLX1)),1,0));
 T7:=CONST(IF(C<200 AND ((CROSS(1,AVX) AND (V1 >= V2)) AND (DSLX < DSLX1)),1,0));
 T8:=CONST(IF(C<200 AND ((CROSS(1,AVX) AND (V1 < V2)) AND (DSLX < DSLX1)),1,0));
 T9:=CONST(IF(C<200 AND ((((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 >= V2)) AND (DSLX >= DSLX1)),1,0));
 T10:=CONST(IF(C<200 AND ((((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 < V2)) AND (DSLX >= DSLX1)),1,0));
 T11:=CONST(IF(C<200 AND ((((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 >= V2)) AND (DSLX < DSLX1)),1,0));
 T12:=CONST(IF(C<200 AND ((((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 < V2)) AND (DSLX < DSLX1)),1,0));
 T13:=CONST(IF(C<200 AND ((((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 >= V2)) AND (DSLX >= DSLX1)),1,0));
 T14:=CONST(IF( C<200 AND ((((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 < V2)) AND (DSLX >= DSLX1)),1,0));
 T15:=CONST(IF(C<200 AND ((((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 >= V2)) AND (DSLX < DSLX1)),1,0));
 T16:=CONST(IF(C<200 AND ((((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 < V2)) AND (DSLX < DSLX1)),1,0));
 T17:=CONST(IF(C>200 AND (CROSS(AVX,1) AND (V1 >= V2)),1,0));
 T18:=CONST(IF(C>200 AND (CROSS(AVX,1) AND (V1 >= V2)),1,0));
 T19:=CONST(IF(C>200 AND (CROSS(AVX,1) AND (V1 < V2)),1,0));
 T20:=CONST(IF(C>200 AND (CROSS(1,AVX) AND (V1 >= V2)),1,0));
 T21:=CONST(IF(C>200 AND (CROSS(1,AVX) AND (V1 < V2)),1,0));
 T22:=CONST(IF(C>200 AND (((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 >= V2)),1,0));
 T23:=CONST(IF(C>200 AND (((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 < V2)),1,0));
 T24:=CONST(IF(C>200 AND (((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 >= V2)),1,0));
 T25:=CONST(IF(C>200 AND (((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 < V2)),1,0));
DRAWTEXT(T1=1 AND CURRBARSCOUNT=70,AAA-(AAA*0.08) ,'量能理想,明显走强,中线参与,仓位在2/3左右'),COLORFF00FF ;
 DRAWTEXT(T2=1 AND CURRBARSCOUNT=70,AAA-(AAA*0.08) ,'走势趋强,还显不足,短线进场,仓位在1/2左右'),COLORFF00FF ;
 DRAWTEXT(T3=1 AND CURRBARSCOUNT=70,AAA-(AAA*0.08) ,'量价良好,没有明显走强,短线进场,仓位1/2左右'),COLORFF00FF ;
 DRAWTEXT(T4=1 AND CURRBARSCOUNT=70,AAA-(AAA*0.08) ,'形态尚可,量能不足,未完全走强,短线参与,仓位1/3左右'),COLORFF00FF ;
 DRAWTEXT(T5=1 AND CURRBARSCOUNT=70,AAA-(AAA*0.08) ,'形态变坏,重仓者减持大半,清仓者观望'),COLORFF00FF ;
 DRAWTEXT(T6=1 AND CURRBARSCOUNT=70,AAA*0.98 ,'随大盘一起下跌,明显缩量走势,考虑到风险,减持或清仓'),COLORFF00FF ;
 DRAWTEXT(T7=1 AND CURRBARSCOUNT=70,AAA-(AAA*0.08) ,'该股放量下跌,走势明显偏弱,离场观望'),COLORFF00FF ;
 DRAWTEXT(T8=1 AND CURRBARSCOUNT=70,AAA-(AAA*0.08) ,'该股缩量下跌,走势偏弱,离场观望。'),COLORFF00FF ;
 DRAWTEXT(T9=1 AND CURRBARSCOUNT=70,AAA-(AAA*0.08) ,'该股形态良好,强势明显,量能充足,可以继续持有'),COLORFF00FF ;
 DRAWTEXT(T10=1 AND CURRBARSCOUNT=70,AAA-(AAA*0.08) ,'上行趋势不变,强势依然,量能开始转弱,注意风险'),COLORFF00FF ;
 DRAWTEXT(T11=1 AND CURRBARSCOUNT=70,AAA-(AAA*0.08) ,'该股仍然具备上涨潜力,但股性偏弱,可考虑减仓'),COLORFF00FF ;
 DRAWTEXT(T12=1 AND CURRBARSCOUNT=70,AAA-(AAA*0.08) ,'该股走势趋弱,量能不足,减持大部分筹码'),COLORFF00FF ;
 DRAWTEXT(T13=1 AND CURRBARSCOUNT=70,AAA-(AAA*0.08) ,'该股形态不佳,注意成交量的变化,目前不适合参与'),COLORFF00FF ;
 DRAWTEXT(T14=1 AND CURRBARSCOUNT=70,AAA-(AAA*0.08) ,'趋势不明,股价偏弱,注意量能变化,目前不宜参与'),COLORFF00FF ;
 DRAWTEXT(T15=1 AND CURRBARSCOUNT=70,AAA-(AAA*0.08) ,'有走强迹象,但量能不足,趋势不明,不适合操作'),COLORFF00FF ;
 DRAWTEXT(T16=1 AND CURRBARSCOUNT=70,AAA-(AAA*0.08) ,'该股走势太弱,没有参与价值。'),COLORFF00FF ;
 DRAWTEXT(T17=1 AND CURRBARSCOUNT=70,AAA-(AAA*0.08) ,'大盘理想,有明显走强迹象,中线参与,仓位在2/3左右'),COLORFF00FF ;
 DRAWTEXT(T18=1 AND CURRBARSCOUNT=70,AAA-(AAA*0.08) ,'如前期经过一轮下跌,最佳买点,前期有过一段涨幅需谨慎'),COLORFF00FF ;
 DRAWTEXT(T19=1 AND CURRBARSCOUNT=70,AAA-(AAA*0.08) ,'考虑短线进场,仓位在1/2左右,一旦量能放大,加仓买入'),COLORFF00FF ;
 DRAWTEXT(T20=1 AND CURRBARSCOUNT=70,AAA-(AAA*0.08) ,'大盘形态走坏,重仓者可以减去大部分仓位。'),COLORFF0000 ;
 DRAWTEXT(T21=1 AND CURRBARSCOUNT=70,AAA-(AAA*0.08) ,'大盘缩量调整,注意风险,短线清仓观望。'),COLORFF0000 ;
 DRAWTEXT(T22=1 AND CURRBARSCOUNT=70,AAA-(AAA*0.08) ,'大盘走势良好,量能理想,可以继续持有强势股。'),COLORFF0000 ;
 DRAWTEXT(T23=1 AND CURRBARSCOUNT=70,AAA-(AAA*0.08) ,'大盘形态良好,但量能稍显不足,随时准备减仓。'),COLORFF0000 ;
 DRAWTEXT(T24=1 AND CURRBARSCOUNT=70,AAA-(AAA*0.08) ,'大盘趋势不明,注意成交量变化,目前不适宜进场。'),COLORFF0000 ;
 DRAWTEXT(T25=1 AND CURRBARSCOUNT=70,AAA-(AAA*0.08) ,'大盘趋势向下,量能萎缩,不适合进场。'),COLORFF0000 ;
WWW58188COM:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
换手:=VOL/CAPITAL*100;
五换:=MA(换手,5);
  DRAWTEXT_FIX(1,0.92,0.85,0,'今换:'),COLORYELLOW;
  DRAWTEXT_FIX(1,0.96,0.85,0,STRCAT('',CON2STR(换手,2))),COLORWHITE;
  DRAWTEXT_FIX(1,0.92,0.90,0,'五换:'),COLORYELLOW;
  DRAWTEXT_FIX(1,0.96,0.90,0,STRCAT('',CON2STR(五换,2))),COLORWHITE;
  DRAWTEXT_FIX(1,0.92,0.95,0,'量比:'),COLORWHITE;
DRAWTEXT_FIX(1,0.96,0.95,0,STRCAT('',CON2STR(DYNAINFO(17),2))),COLORYELLOW;
{股民学院 946.yi155.com 整理}

上一篇:通达信源码精选:精准红绿波段,盯庄跟庄,日周MACD同图

下一篇:通达信源码精选:金鹰主图,机构内部指标,疯颠布林主图

博彩公司百家乐登入 jj娱乐登入 太阳城开户彩金澳门赌场 澳门新葡京官方网站直营网 财富棋牌外围
K8娱乐安全上网导航 伟德游戏最高返水 大奖导航真人荷官 pt老虎机下载直营网 银河城中心下注登入
广西快三推荐号码方案 澳门博狗网开户 皇冠电玩线路 摩斯国际代理网址 辉煌备用网址
mg双百搭 大丰收娱乐会员特惠日 重庆时时彩投注登入 home—必发娱乐 辉煌代理赚高客佣金